Is 2014 higher than 2008?

Pavel 2015-08-07 08:13:25

We are using SSAS 2014 (with plan for early upgrade to 2016) and SQL Sentry gives me error message, that procedure stats and query stats is supported only on SQL Server 2008 or higher.
SQLSaurus 2015-08-07 11:03:14
Hi Pavel,

Procedure stats and query stats are only supported for the SQL Server relational engine. They aren't supported in any version of SSAS.